phd-thesis-en/flake.nix

12 lines
275 B
Nix

{
description = "A report built with Pandoc, XeLaTex and a custom font";
outputs = { self, nixpkgs }:
let
system = "x86_64-linux";
pkgs = nixpkgs.legacyPackages.${system};
in {
devShells."${system}".default = import ./default.nix {inherit pkgs;};
};
}