mirror of
https://github.com/NixOS/nixos-hardware
synced 2025-01-26 18:55:00 +01:00
d73a04dabf
it doesn't work without a force_probe anyway see https://github.com/NixOS/nixos-hardware/issues/1278
8 lines
226 B
Nix
8 lines
226 B
Nix
{ config, lib, ... }:
|
|
{
|
|
imports = [ ../. ];
|
|
config = {
|
|
boot.kernelParams = lib.mkIf (config.hardware.intelgpu.driver == "i915") [ "i915.enable_guc=3" ];
|
|
hardware.intelgpu.vaapiDriver = "intel-media-driver";
|
|
};
|
|
}
|