nixos-hardware/apple/macbook-air/6/default.nix

15 lines
222 B
Nix

{ lib, ... }:
{
imports = [ ../. ];
boot = {
# Divides power consumption by two.
kernelParams = [ "acpi_osi=" ];
};
services.xserver.deviceSection = lib.mkDefault ''
Option "TearFree" "true"
'';
}