1
0
mirror of https://cgit.krebsco.de/krops synced 2024-06-01 05:53:32 +02:00
krops/pkgs/default.nix
Jörg Thalheim d51f353cb3
use writers from nixpkgs
This makes the evaluation of krops pure (no import from derivation)
and makes it faster since the fetchGit result might be garbage collected.
2020-02-17 18:05:48 +00:00

8 lines
120 B
Nix

{ overlays ? [], ... }@args:
import <nixpkgs> (args // {
overlays = [
(import ./overlay.nix)
] ++ overlays;
})