1
0
mirror of https://github.com/nix-community/home-manager synced 2024-06-16 11:38:31 +02:00
home-manager/tests/modules/programs/nheko/nheko-empty-settings.nix
2022-09-08 19:09:30 +02:00

17 lines
288 B
Nix

{ pkgs, ... }:
let
configDir = if pkgs.stdenv.isDarwin then
"home-files/Library/Application Support"
else
"home-files/.config";
in {
programs.nheko.enable = true;
test.stubs.nheko = { };
nmt.script = ''
assertPathNotExists "${configDir}/nheko/nheko.conf"
'';
}