25 lines
298 B
Nix
25 lines
298 B
Nix
{ stdenv
|
|
, autoconf
|
|
, automake
|
|
, gnome2
|
|
, gtk2
|
|
, libtool
|
|
, pkgconfig
|
|
}:
|
|
|
|
stdenv.mkDerivation {
|
|
name = "olono-x11";
|
|
buildInputs = [
|
|
autoconf
|
|
automake
|
|
gnome2.libglade
|
|
gnome2.libgnomeui
|
|
gtk2
|
|
libtool
|
|
pkgconfig
|
|
];
|
|
src = ./.;
|
|
preConfigure = ''
|
|
./AUTO.sh
|
|
'';
|
|
}
|